Thursday, January 06, 2005

My Blue and White G3 won't work with OS X 10.3 Panther

I am really enjoying my Mac these days, even though it is somewhat long of tooth (a Blue and White G3). Thinking this over, I guess it has a lot to do with OS X, 10.2. It's very stable, and if one program makes me wait a bit, I just switch to another program and check my email or surf a web site that I had on my list, and then I go back to my task at hand.

My G3 runs Jaguar just fine, but interestlingly enough, will not run Panther (OS X 10.3). Why, you might ask. Well, my G3 has an 8 bit video card which apparently was shipped in some educational versions of the Blue and White, and Panther doesn't like it. However there is hope on the horizon. I have bought a 16 bit video card, and so one of these days, I will be moving up to the hallowed ground which is Panther. Of course, by that time, Tiger may be released. Hm... Should I wait and see if Tiger works with my old card? Should I wait for the new Tiger features or upgrade to Panther now? Hm... Tough decision. I will have to sleep on that one.

Alright, I slept on it. I just discovered another program that I want to run that requires Panther. It is probably a conspiracy with Apple to make people upgrade (right before Tiger is released), but I can't take it any longer. I want the current operating system. I'll let you know how it goes with finding and installing a new video card, and then finding a deal on Panther.

Happy New Year, folks.

1 Comments:

Anonymous said...

Panther is worth the effort.

2:17 PM  

Post a Comment

<< Home